4K monitor scaling

Hello to everyone! I’ve just installed Parrot Os on my pc which has a 4k monitor and most of the programs don’t scale properly. Is there something I can do? Thank you very much and sorry for my question which can be stupid for someone but I’m new with this distro of Linux. :slight_smile:

Well for that you have to configure HiDPI Settings.
First make sure you set the Monitor to its highest resolution i.e. in your case 4k
After that open Mate Tweak then go to the tab Windows.
Under HiDPI, there you can see a scaling factor, Use Auto Dectect to auto detect the resolution or use HiDPI option .

Thanks for the answer! I’ve done what you’ve said but unfortunately some programs (like LibreOffice and others) can’t still scale properly, so the window is very tiny.

its because of your damn big resolution haha

You’re right ahah, probably the best solution is to set the resolution to 1920x1080 so there shouldn’t be these issues. However thanks for your help! :slight_smile:

anytime mate no problem

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.