After update can't found essential tools

On March 30 I got notification for update with 336 packages.
After update my network drive was gone. Somehow I fixed it. Then I found I lost all of Privacy tools, Sandbox tools, Parrot Security tools and some more necessary tools. What was happened? and how could I solved these?

Network driver is from Debian side. We pulled it from their packages (kernel, drivers, …)

I need more information about it. If you are talking about menu, there is an update. I’m the maintainer of Menu. I can support you this.

1 Like

No No. It’s not menu.
SOftware like libreoffice, GImp, Sqlite, mpv, kwrite not found.
Anon surf is not working.
All Security analysis tools like vulneribility analysis, Information gathering tools etc are not working.
here some sample
2 3 4 5

gimp, sqlite, mvp,… was removed from pre-installed tools.
are you using kde?

1 Like

Too many tools are removed. Also security tools.
yes i’m using KDE.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.