Anon surf/VPN Configuration

Initially when trying to access anon surf,it appeared i wasn’t able because of a missing module," gtk-message failed to load module atk-bridge ".
I’ve resolved that by reading the thread and installing this,
sudo apt install libatk-adaptor…

All good on that end,yet,i’m still having issue with the vpn and anon surf being active simultaneously…
is that by design,am i not configuring some properly,etc…?
the vpn was installed via deb package,but from what i understand is also accessible via open vpn configuration also…

Thanks in advance…

Parrot 4.9.1 Home MATE ISO
Debian standard install
Single boot

Briefly describe your issue below:

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

I disabled the vpn client just to see if that would allow data connectivity for Anonsurf,but that doesn’t seem to work…?
so it appears i have to do further troubleshooting,any advice is appreciated…
let me know if you need logs to assist…

Thanks in advance. :vulcan_salute: