Anonsuf start/stop launcher missing

i noticed after the 4.10 rolling update that the start and stop launchers for anonsurf were no longer showing in the drop down menu as options,initially i thought anonsurf somehow was removed,but upon further research,i found that it was still able to be launched from the terminal (though it was still not functional for my system).

so my first question has nothing to do with the functionality of anonsurf on my device,(i’ll just wait until a version i can use is available),but rather,resolving the missing launcher issue,if someone could possibly assist with that,it would be appreciated…
i believe it’s possible that this could be happening with more than one application,though i cant confirm it.i just don’t know the names of,or use,every application preinstalled on the os,yet at an eyes glance,it’s obvious some things are missing.
so perhaps it’s worth looking into… ?

Parrot Home MATE ISO 4.10
Debian standard install
multiboot/ NO
hp 14-ac159nr

Briefly describe your issue below:

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Screenshot at 2020-08-15 19-50-47

Thank you for you reply.
i can assure you i haven’t changed those settings,the only thing that i can think of that might have caused this on my end would be a particular theme not recognizing anonsurf,and therefore not adding it,but that doesn’t seem likely…?

Scratch that,it appears i was incorrect ,or perhaps accessing through the main menu rater that the general menu did something.
either way,thank you and i apologize for the simplicity of the question.

no theme doesn’t do that

Yeah, i didn’t think so…
just some correlative speculation,but it is visible now,(still not functional),“at least for me”,but visible…
graphically speaking,it appears to be really nice,so good work with that @dmknght and whomever else is involved…

Check this

This is what i’m showing…

it is normal

i thought so,it’s likeily something simple i’m overlooking.
whenever i launch it i lose all internet connection shortly after.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.