Anonsurf doesn't work in version 3.11

Hi there!

After updating Parrot Security there is problem whith anonymous mode. After starting it I can’t get any IP, and reach the Internet. But before updating the Parrot 3.11 the anonymous mode had worked normally.

Version of Parrot is Security Edition 3.11 x64.

Debian Standard metod was used to install Parrot whithout multiboot.

Recently there was solution (link to use commands
sudo apt-get install ntpdate
sudo ntpdate -v

but now it doesn’t help any more

the same happens for me too :neutral_face:

You probably upgraded the /etc/tor/torrc file, that break anonsurf.

Overwrite the /etc/tor/torrc with it


thats worked thanks

thanks lawyer but when i have try not working good in egypt

Thanks a lot lawyer, your advice and version of torrc file helped me. May be you know how to prevent upgrading the torrc file while doing upgrade for the whole system?

You had asked to update or not, when you upgrade the system

I cant help :confused: i am in europe, work for me well. Maybe write to Palinuro on telegram

1 Like