Aspire ES15
Operating System: Parrot GNU/Linux 4.9
KDE Plasma Version: 5.17.5
KDE Frameworks Version: 5.62.0
Qt Version: 5.12.5
Kernel Version: 5.5.0-1parrot1-amd64
OS Type: 64-bit
Processors: 4 × Intel® Core™ i3-5005U CPU @ 2.00GHz
Memory: 7.8 GiB of RAM

Well hello again.
|Just a quickie. Spent hours of keyboard time trying to get anonsurf to work with gufw. Conclusion, it just will not happen. I tried adding rules and reconfiguring this that and the other.I gave up!!! and uninstalled it, why???
If you disable it and use ufw instead everything works a treat,well it does on my machine.
Sleep well

Stop enabling gufw after starting anonsurf. It has no “fucking extra security safe” for your system.

Let me make it clear, I dont enable it, so there is no need for abuse. I removed it and for whatever reason my system no has no hiccups. When I want or require it I enable ufw andnot with anonsurf.
I have tried gufw in another distro and have always ended up removing it,
|So less abuse and a bit more tact !
Sleep well

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.