Apt-get install problem

Hi everyone and thanks in advance
I’ve been trying to "sudo apt-get install ns2 " but i get the following output :
indent preformatted text by 4 spaces
Err:1 https://deb.parrot.sh/parrot rolling/main amd64 libotcl1 amd64 1.14+dfsg-4+b1
Redirection from https to ‘http://kartolo.sby.datautama.net.id/parrot/pool/main/o/otcl/libotcl1_1.14+dfsg-4+b1_amd64.deb’ is forbidden [IP: 104.27.130.193 443]
Err:2 https://deb.parrot.sh/parrot rolling/main amd64 libtclcl1 amd64 1.20-9+b1
Redirection from https to ‘http://kartolo.sby.datautama.net.id/parrot/pool/main/t/tclcl/libtclcl1_1.20-9+b1_amd64.deb’ is forbidden [IP: 104.27.130.193 443]
Err:3 https://deb.parrot.sh/parrot rolling/main amd64 ns2 amd64 2.35+dfsg-3+b1
Redirection from https to ‘http://kartolo.sby.datautama.net.id/parrot/pool/main/n/ns2/ns2_2.35+dfsg-3+b1_amd64.deb’ is forbidden [IP: 104.27.130.193 443]
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/o/otcl/libotcl1_1.14+dfsg-4+b1_amd64.deb Redirection from https to ‘http://kartolo.sby.datautama.net.id/parrot/pool/main/o/otcl/libotcl1_1.14+dfsg-4+b1_amd64.deb’ is forbidden [IP: 104.27.130.193 443]
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/t/tclcl/libtclcl1_1.20-9+b1_amd64.deb Redirection from https to ‘http://kartolo.sby.datautama.net.id/parrot/pool/main/t/tclcl/libtclcl1_1.20-9+b1_amd64.deb’ is forbidden [IP: 104.27.130.193 443]
E: Failed to fetch https://deb.parrot.sh/parrot/pool/main/n/ns2/ns2_2.35+dfsg-3+b1_amd64.deb Redirection from https to ‘http://kartolo.sby.datautama.net.id/parrot/pool/main/n/ns2/ns2_2.35+dfsg-3+b1_amd64.deb’ is forbidden [IP: 104.27.130.193 443]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
indent preformatted text by 4 spaces

any help would be apperciated

we recommend using:

sudo apt install ns2

Not apt-get.

Are you using tor or Anonsurf? 403 forbidden errors will happen if you are using Anonsurf/tor to access repository.

1 Like

Yes i am having similar problem, and no i am not using Anonsurf/ TOR/vpn to acess any repository. Please help. :pensive:

I also have the same problem, and besides the crunsh it is not working properly

Please reply if you find any solution.

Topic unlisted as OP has not replied for 11 days. Redirect any new questions about upgrade forbidden errors to