Audio Stoped Working after Update


I Updated my Lenovo Yoga X380 at the 28.11 where also the realtek-rtl8188eus trouble started.
Since that day the Audio on my Yoga has stooped working Speakers and Aux-Port.
My USB Headset is working Fine.
Since ParrotOS is my Daily Driver Ineed to fix this.
Did someone Experience the Same issues?
Is there a fix for it?
Could some one help me analyse this issue to find the cause?

OS version: ParrotOS 5.0
Kernel: 5.14.0-9parrot1-amd64
Hardware Lenovo Yoga X380

Btw that realtek issue has been fixed,
check again after updating
sudo apt autoremove
sudo parrot-upgrade

Or it might that your inbuilt speaker volume is low
Or check alsamixer -c 0

Hi Th3Director,

Had the error for like 5 Days no reboot or Update helped.
The Card was not listed in alsamixer.
I opend this post to have a look with you guys.
I tried to fix it with alsa-tools-gui wich did not fix it (or even find the card).
Then i Rebooted and Murphys Law it worked again.
If all problems where that easy to solve.


This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.