Auto screen dimming

Is there a way to disable the auto screen dimming?

Parrot Home 3.1

in display setting you have an option: “DiM screen when ideal”
just uncheck it and you are good to go…