Ayuda con OpenGL (RESUELTO)

español

(Jesús Garcia ) #1

Feliz dia a todos en el grupo

El motivo de mi post es averiguar como puedo actualizar OpenGL para poder usar blender.

Este es el mensaje que me aparece:

Error! Blender requires OpenGL 2.1 to run. Try updating your drivers.

Gracias

Adonay3000


#2

tienes que buscar info sobre la grafica que tienes, puede haber varias opciones:

-la grafica es demasiado antigua y no soporta opengl 2.1 (lo cual seria bastate raro)

-no existen drivers de tu grafica para linux


(Jesús Garcia ) #3

Ya encontre la solucion

Gracias por todo


(Jesús Garcia ) #4

El comando para correr blender cuando sale este error es

MESA_GL_VERSION_OVERRIDE=2.1 blender