Bettercap

When i type “sudo bettercap” it comes with outdated bettercap V1.6.2 i’ve tried to remove it but it still comes up with the same issue, when i remove it and it’s successful i can still type sudo bettercap and it comes up with the same V1.6.2 version.
i’m running the latest version of Parrot 5.5.17-1