Briefly describe your issue below:

I performed a clean install of 4.01 which went well except for the following: There is no longer a services menu nor does the O.S. see my Bluetooth hardware even though the appropriate drivers are installed. I had no problem with 3.11. I am a newbie to both Linux and Parrot and could use all the help I can get.
—I did a Debian standard install with Parrot being the only OS. The blue tooth was identified and worked perfectly when i was using 3.11.

The install is standard on my MSI laptop. Blue Tooth services are installed and running but their is no physical device identified by parrot in 4.01 which was not the case in 3.11. I can live without Parrot seeing my two graphics cards until I learn how to correct the problem but I can’t live without the Blue Tooth.

No one has responded since I wrote the first request for help. If this is not the right forum for a Linux/Parrot Nube, please let me know now. I am learning but I need access to Blue Tooth now.

signed, frustrated and in need of assistance now. additional found:

Reading package lists… Done
Building dependency tree
Reading state information… Done
firmware-atheros is already the newest version (20170823-1).
firmware-atheros set to manually installed.

hci0: Type: Primary Bus: USB
BD Address: 00:00:00:00:00:00 ACL MTU: 0:0 SCO MTU: 0:0
RX bytes:0 acl:0 sco:0 events:0 errors:0
TX bytes:0 acl:0 sco:0 commands:0 errors:0

What version of Parrot are you running? (include version, edition, and architecture)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Try: ‘sudo modprobe ath3k’

If that doesnt work can you post the outputs of these commands:

‘dpkg -s firmware-atheros | grep Status’
‘sudo hcitool dev’
‘rfkill list’
‘sudo dmesg | grep Bluetooth’

Those should help narrow down the issue as the bluetooth on my machine works fine.

worked like a charm…THANK YOU!