Boot freeze unconditionally

Briefly describe your issue below:

**What version of Parrot are you running?
Version 4.6
Edition Mate
Architecture amd64
What method did you use to install Parrot?
I used Etcher
Configured to multiboot with other systems? Yes, with Windows 10

If there are any similar issues or solutions, link to them below:
None related to parrot

If there are any error messages or relevant logs, post them below:

I have Asus Zenbook 15 UX533FD. Whuch as i7 8th Gen and a Nvidia GTX 1050 Max q graphic card.
So i installed parrot when it was 4.5 version going on. It used to run it fine but for some reasons i had to remove it. I downloaded 4.6 and installed it. But i was never able to run it as it froze while booting. On boot screen the cursor does not blink and states “Loading Linux 4.19-parrot4-24t-amd64 … \n Loading initial ramdisk …”. I tried installing the latest version many times but i again got stuck while booting only.

I have tried pci=nowcpi and even nomodeset.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.