Bootloader-config error (failed to finish in 600 seconds)

Please complete our guideline for issue report or idea suggestion

If you are having an issue, please follow this

There are many kinds of issues: OS, software, server, … So you must know:

  • Server issues will be fixed after report and we verify the problem. There will be no update patch for you. It is server side.
  • 3rd party software / packages can’t be fixed by us. If we can spot the bug and have the fix, we will create merge request to original source and wait for their official version.
  • Life is hard. For bug/ issue, please make sure your topic is only one. Dont make developers be terrorists.
  • This is a rolling distro. Bugs and issues are expected. We recommend you have basic linux knowledge to deal with your system, so
    Usually we don’t support issues that user faces by using his system in a wrong way. If you are new to Linux, make sure you didn’t make any mistake:
  1. Basic Linux:
  2. How to not break Debian system: or How NOT to Break your Debian System! | Average Linux User
  3. If you are having some questions, your answers might be in here:
  4. Your issue might be solved before (StackOverflow is a temple), try this:

1. Your Parrot information

  • OS version: run cat /etc/*release
    Copy output here
  • Kernel version: run uname -a
    Copy output here

Or if you can’t do it, please tell us ISO version you downloaded.

** ISO information **

Version: 4.9
Desktop Environment: Mate
Edition: Home

2. If you have this problem after fresh installation:

  1. How did you create USB bootable?

    • Software was used to make USB
    • Steps of making USB bootable
  2. How did you install OS?

    • Debian installer or Calamares installer?

3. If your hardware doesn’t work: wifi doesn’t show, graphic issue:

Hardware information

- Your device name or output of `lspci`
    Copy output here
- Did you try searching info about this issue on search engine? Please write **No** or any URL to this issue bellow

4. How did you get this error? Are there any steps to procedure it?

1. I installed this
2. I ran this new software
3. It shows me this or that

5. Error log or screenshot

** Insert error log and screenshot here**

6. If you have any idea or suggestion about this issue please tell us

** Your information **

If you are having suggestion for our OS, please write it bellow

1. Current Parrot version and Parrot version you want it has

2. Its section and how it affects our system

  • Pentesting / Forensic / Malware hunting / Privacy protection / …
  • It is: AppArmor profile / software / system service / kernel module…
  • when user runs this / start that, it can do…

I have the same problem

I downloaded the latest version of Parrot security edition, I have the same problem too but later resolved it it… I just install Parrot os using manual installation that’s all

1 Like

ok thanks sir i will try to install it manually.

I just downloaded and I have same problem trying to install on vbox

same problem with when installation parrot os 4.11.2 how to solve plz help

1 Like

how plz help install manualy

hey bro plz make a video on youtube and send link i want to install i have same problem plz help bro

Please follow Install Parrot - Parrot Documentation
or Dualboot with Windows - Parrot Documentation

I’m having this same issue and I’ve tried manual and automatic partition configurations as well as reinstalled 3 times and it has done it every time. I know what I’m doing isn’t causing it because I’ve installed Parrot as well as other Linux OS’s. I don’t know what else to try… Any suggestions.

1 Like

I had the same problem with the last version, but I fixed the error by installing the “grub-pc” package before starting Install Parrot, a package that should come in the iso by default