Bootloader-config error

– Please Write here your help request –
Installing parrot OS and had bootloader-config error(failed to finish in 600 seconds).

  • ParrotOS iso in use:

  • Application used for flashing the iso:
    Oracle VM VirtualBox

  • Logs/Terminal output (use pastebin or similar services):
    Not sure how to access logs output for the installation but here is information gathered following the format of robel’s topic.

1 Like

Please don’t make new topics while the previous is open to reply.
All that can be seen here is linking to someother topic, please reply there.

Figured out issue or at least my fix solved it.

Had my boot drive/SSD partition in MBR, due to this when I setup my PC BIOS I had it running in legacy mode which most likely caused some problems in the installation.
You can check this by going to disc management, right click the presumably Disk 0 into properties, then select volumes. Under partition style will show if your in MBR or GPT (Be aware some old hardware might not support switching).

I used the intel guide to switch my disk to GPT (don’t use the first listed option, EASEUS looks and acts like malware. Makes you pay if you want to this feature). The second listed option worked easy, quick and is free.
After switching to GPT, restart and launch into BIOS. Set your boot options UEFI, and set the boot order again. After this my install worked as intended.

link to intel guide: Converting a Data SSD or SSD with Windows* Installation from Legacy...

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.