Boxes shown instead of regluar characters!?

Running Parrot KDE w/tools latest release. Everything up to date. Daily driver. Mostly used for hackthebox and tryhackme. When I log in for root terminal “upon being prompted” and or uploading files to browser the characters are all these boxes as shown in the screen shot instead of, of course the letters and words that should appear there. Can anyone shed some light on this? i’ve only been using linux for about 7 months now and honestly haven’t learned as much as i should. wtfishappening

1 Like

Hello! Just to ask. Have you tried to do the common thing like reboot your pc. If so, please try and trigger that prompt another way and please show me if it does the same thing. Thank you!

I’ve tried rebooting and before that I thought it may be the theme i was using. but it’s not. Anytime I go to save a file or upload one it happens. Dolphin file explorer works just fine but it is only prompted when the root pass is needed for root terminal (because i have that open on start up) and as i said above with the downloading and or saving files from a browser.

1 Like

Uhm. Could you try and use the standard theme for Parrot KDE. Are you also using any custom fonts?

Ill give the defaults a shot. fonts are all stock i dont like to mess with that much. thank you.

1 Like

Same thing is happening to me, the weird thing is it just started a few days ago and seems like more than a “reboot to solve” type of problem. A similar issue like this arises in windows devices as well, but I might just switch kernels and experiment around with the problem.

1 Like

Could you provide me with a picture please?


This way today.

Are you using any custom font or theme?

same exact issue lol

i have reset to defaults and had the same issues. Never had this happen with themes, i’m not sure that’s the issue.

I was using some dark mode features and some GNOME displays, but when I reset the fonts, background and everything to default, the problem was still occurring. What is weird is that this does not happen when I try to get a ISO file and put it into VirtualBox, seems not relevant and but does show some promise. I’ll provide a picture later of that.

It seems this may be an issue for everyone. Please report the bug Here

I shut down my computer earlier and went about my business today. After resetting to defaults and doing the updates today it’s fixed! for me anyway. i’ll try to change the theme and fonts again and see if it happens again.

1 Like

Please let me know if anything happens!

This topic was automatically closed 60 minutes after the last reply. New replies are no longer allowed.