BusyBox v!.30.1 (Debian1:1.30.1-6+b1) buil-in shell (ash)

– Please Write here your help request –
I will be very specific from start to end what i did.

First of all i have downloaded Parrot OS Security (Edition) KDE Desktop as i wanted it as my official OS on PC. (Remove Windows)
Then I have installed rufus for making Bootable PenDrive and Made Parrot OS bootable.
Then I Plugged it into PC > Restarted it into Boot Menu > Clicked on my Pendrive Name given over there.
Further Process Started to show up. I was able to see the logo and it showed up with options, where the 1st option was to “Try/Install”. I clicked on that and After that in a minute it Showed up with this prompt:
"
BusyBox v!.30.1 (Debian 1:1.30.1-6+b1) buil-in shell (ash)
Enter ‘help’ for a list of built-in commands
(initramfs) _

"
fsck was also not found.
it shows No supported filesystem images found at /live
Does this means my PC isnt supported the Files system Images?

To know what had happend i Downloaded The Another linux “Zorin OS Edu lite KDE” (As i was thinking about to install it first because its interface is similar to Windows) and Did the same procedure as i did for “Parrot OS Security Edition KDE”.
And surprisingly it worked for me (Zorin OS Edu Lite) and i installed it completely.

Now instead of ‘Parrot OS Security Edition KDE’ I had tried “Parrot OS Home Edition KDE” And surprisingle i was able to try the Parrot OS Home Edition without any Error.

Then i thought that something had happened with the iso files so i re-downloaded it and did the same thing. It occured again! :expressionless: .

Can someone Help me with this. Is there any Specification fault with my PC?


  • ParrotOS iso in use:

  • Application used for flashing the iso:

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

1 Like

Hi dear friend.
I had previously tried to install the Parrot KDE Security operating system and I was justified by this problem.
I thought this problem would occur to me because I had already installed the Kali operating system and had not completely deleted it.
But last night, after I completely wiped Windows and all the data on my system and tried again, I still had the same problem.
So I tried to look for a solution on the internet, but I did not find anything other than your question for which there was no answer.
I tried so hard, it was almost 4 or 5 am and I was getting frustrated.
And for a moment as a last resort something came to my mind, I was not at all sure it would answer but I just wanted to try it.
Earlier, when I booted my USB with Rufus software, I saw that the volume stored on USB was not more than 224 MB, while the size of the ISO file was about 4.4 GB.
I said to myself, maybe Rufus did not transfer all the files to USB, so I extracted the ISO file and copied them all to my bootable USB.
When I saw the desktop operating system, I was so excited that I wanted to shout, but the others were asleep.
I’m almost sure this method will work for you too, and I’d be happy if I could help you.
I am only 16 years old and I do not have enough information to analyze the cause of this problem, but I think this is like a small negligence in the ISO file and it is not difficult to solve this problem.
I hope Parot OS development team can solve this problem very soon.
Thank you for this wonderful operating system :slight_smile: