CAMBIE LOS REPOSITORIOS Y ME DA ERROR.

hace poco estaba instalando el firewall config y al instalarlo me aparecio que no lo encontraba asi que pense que eran los repositorios y los actualize, ahora no me deja ni hacer update ni upgrade porque me sale un error, y cambio los repositorios por lo que estan en la infraestructura y nada… necesito ayuda.