Can’t install Parrot tools

Briefly describe your issue below:
I’m unable to install parrot tools from the terminal. Whenever I try to install it ends up with this message popping up “ Unable to fetch some archives, maybe run apt-get update or try with - - fix-missing?
I have tried using this command but even with it the tools won’t download.

What version of Parrot are you running? (include version, edition, and architecture)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Upgrade your system
sudo apt update
sudo apt dist-upgrade

No luck…

Did you tried --fix-missing ?
Try these:
dpkg --configure -a
apt --fix-broken --fix-missing install

Still no luck…

are you sure you are properly connected to a stable internet connection? are you sure is not blocked by your ISP?

This was a valid answer, once I started Anon Surf, the packages successfully installed

If you cannot use internet without anonsurf then fix your dns with
sudo dnstool address
(or any address)

1 Like