Cannot create partion on USB, USB 'destroyed'

Briefly describe your issue below:

I created a usb boot drive with Etcher (Security MATE iso) and then I started the live version on a Mac Pro (early 2015) and tried to install the system onto an another flash drive (Adata - 16gb I started to run the process (set the keyboard, timezone and clicked on the erase the whole disk) but I’ve got an error message during the instal that said it cannot create partition. :frowning:

I couldn’t install parrot OS and my main concern is that I cannot use the USB anymore. :cry:

In disk utility I cannot see it nor in GParted when I’m using the live. It looks like I destroyed my USB. How could this happen? I can throw it out into the garbage? :smiley:

I don’t have the courage now to install the system. :smiley:

Thanks for the help.

What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
Parrot Security MATE ISO

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
I think standard :slight_smile:

Configured to multiboot with other systems? (yes / no) no

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

try Recover a broken drive

1 Like

yes, and it shows the drive for a sec. but it almost instantly disappears. Mac doesn’t recognise ut at all, windows sees it a for a sec but it looks like it unmounts immadietely.

Unfortunately, this command (diskutil list) doesn’t show the flash drive either. :frowning:

no worries, it is just a usb drive anyway. I just a little bit sad that I couldn’t install the system on it. I’m starting to loose faith in Linux or my abilities :smiley:

try creating partition in gparted. hope it’ll work.
worked for me.

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.