Can't access installed packages in Parrot Terminal

Hello! This was also the case on Linux Mint, so there could be something with Debian rather that Parrot. Here’s the problem, I want to install docker on my Parrot OS Home. I’ve issued the command “sudo apt install docker”, which completed successfully. When I tried to run docker using the “docker” and “sudo docker” command, the shell returns “bash: docker: command not found”. I’ve tried to issue the “sudo apt install” command again, and it says “docker is already the newest version (1.5-2).” This also happens to packages installed via dpkg.
I’ve not changed the PATH variable or anything.Everything is as the installer configured it. Thank you!

  • Parrot version in use (if you are not aware of it, open terminal and type cat /etc/os-release | grep VERSION):
    Unmodified 4.11

  • Kernel version (if you are not aware of it, open terminal and type uname -r):

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

I think you didn’t install the docker completely

Click here to install the docker on the Parrot

1 Like

Thank you! It seems like docker is not actually docker in Debian. Strange…
Edit: I’m talking about the docker package