Can't boot my parrot OS after upgrade.

Briefly describe your issue below:

I upgraded my parrot security OS. Now when I boot I see “The current input timing is not supported by the monitor display. Please change your input timing to 1366×768@60Hz or any other monitor listed timing as per the monitor specifications” message. I am unable to boot to my parrot OS , Please help !!

What version of Parrot are you running? (parrot OS 4.4 x64)

What method did you use to install Parrot? (Debian Standard)

Configured to multiboot with other systems? (yes)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

can you list more hardware specs? you cant boot at all?

Boot in old kernel
And change setting

How to boot in old kernel

Poweroff pc and start again and hit shift until you not get
Grub option
Then go to advance option of parrot
Them select
Parrot10 for boot

After boot change desktop setting

1 Like

this is most likely your quickest way to solve this

We need to remove parrot20 kernel
Or i created custom stable parrot20 kernel
That i upload

the acpi=off one? i think that is recommended in some of the docs maybe in nvidia but ive trawled so many recently that its a blur at the moment but i always set that and ahci=0 so maybe this is why I havent noticed the issues at all

1 Like

I am able to boot in old kernal…now what setting should I change?

If not want parrot20 kernel
Go go /boot and remove
All files that have
Name parrot20
Vmlinuz , amd other like initparrot20

Remeber olny files which have name or contain parrot20

well first change the display setting to within the paramaters you listed.

I am using desktop PC , 4GB RAM , core2duo processor and DELL 19" Monitor

It is already in 1366x128@60Hz in display setting

That means it is going to delete my latest kernel

If you do that
Better is delete it according to me
But if wanted to keep modify new kernel and set desktop
Resolution , need to modify because of that kernel not booted any time so all setting is change in p10 not in p20
Yes but possible i am wrong(due to noob) ,
You can set lower that requirement

How to delete or modify kernal20 . I already tried to delete from /boot but no option to delete

I have opened kernal20 files in Vim . What setting should I modify?

As root user
rm -r /boot/filename

you may want to get familiar with the documentation and the admin and sys control commands first so that you know why and how everything you do happens

I have deleted all kernal 20 files… Hope it works

Sorry…Nico. plz help me for now . I deleted kernel20 files and now it says
You need to load the kernal first

Deleted all kernal20 files but didn’t succeed.