cant boot on lenovo T460s

Briefly describe your issue below:

I tried to isntall parrot on a lenovo t460s, but it is not booting. tried out different bios settings, and different installtion with an other partitioning.
UEFI boot/with nad without legacy support
secure boot disabled
tried various settings with intel and microsoft options but couldnt find the right one yet
Why is there still microsoft boot manager in manual boot menu?
I ran parrot in dualboot with win10 on the same Laptop, kind of worked. But I could only boot via Live USB Grub2, not even repair the grub. because I dont use that win10 that much anyway I wanted to make simple installation on the whole disc, now I cant boot in any way. I would guess that this problems relate to each other.
What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
4.7 security
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian Standard/debian GTK
Configured to multiboot with other systems? (yes / no)
If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Hi and welcome @vincent here on ParrotOS.

The easiest method to replace your partions will be choosing full-disc installation.
This should solve your problem.

If not pls let us know again;)

Have a great time here on the forum.



Hallo Andi,
Thank you for the quick reply .
I Tried Full Disc Installation twice, with different partitioning, once with the default Guided partitions, Booth did Not work at all. The error log was couldnt find sda3 in one case so i mentioned partitions, Sorry Ford Not bring clear First time.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.