Cant install epson printer l3110

Cant install epson printer l3110

sudo dpkg -i epson-inkjet-printer-escpr_1.7.9-1lsb3.2_amd64.deb
Selecting previously unselected package epson-inkjet-printer-escpr.
(Reading database … 423300 files and directories currently installed.)
Preparing to unpack epson-inkjet-printer-escpr_1.7.9-1lsb3.2_amd64.deb …
Unpacking epson-inkjet-printer-escpr (1.7.9-1lsb3.2) …
dpkg: dependency problems prevent configuration of epson-inkjet-printer-escpr:
epson-inkjet-printer-escpr depends on lsb (>= 3.2); however:
Package lsb is not installed.

dpkg: error processing package epson-inkjet-printer-escpr (–install):
dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.31-9) …
Errors were encountered while processing:
epson-inkjet-printer-escpr
┌─[✗]─[joaquim@joaquim-80u6]─[~/Downloads]
└──╼ $sudo apt install ./epson-inkjet-printer-escpr_1.7.9-1lsb3.2_amd64.deb
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
You might want to run ‘apt --fix-broken install’ to correct these.
The following packages have unmet dependencies:
epson-inkjet-printer-escpr : Depends: lsb (>= 3.2) but it is not installable
E: Unmet dependencies. Try ‘apt --fix-broken install’ with no packages (or specify a solution).
┌─[✗]─[joaquim@joaquim-80u6]─[~/Downloads]
└──╼ $sudo apt --fix-broken install ./epson-inkjet-printer-escpr_1.7.9-1lsb3.2_amd64.deb
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
Correcting dependencies… Done
Note, selecting ‘epson-inkjet-printer-escpr’ instead of ‘./epson-inkjet-printer-escpr_1.7.9-1lsb3.2_amd64.deb’
epson-inkjet-printer-escpr is already the newest version (1.7.9-1lsb3.2).
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
epson-inkjet-printer-escpr : Depends: lsb (>= 3.2) but it is not installable
E: Unable to correct problems, you have held broken packages.
┌─[✗]─[joaquim@joaquim-80u6]─[~/Downloads]
└──╼ $sudo apt --fix-broken install ./epson-inkjet-printer-201113w_1.0.2-1lsb3.2_amd64.deb
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
Correcting dependencies… Done
Note, selecting ‘epson-inkjet-printer-201113w’ instead of ‘./epson-inkjet-printer-201113w_1.0.2-1lsb3.2_amd64.deb’
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
epson-inkjet-printer-201113w : Depends: lsb (>= 3.2) but it is not installable
E: Unable to correct problems, you have held broken packages.
┌─[✗]─[joaquim@joaquim-80u6]─[~/Downloads]
└──╼ $sudo dpkg -i epson-inkjet-printer-201113w_1.0.2-1lsb3.2_amd64.deb
Selecting previously unselected package epson-inkjet-printer-201113w.
(Reading database … 423888 files and directories currently installed.)
Preparing to unpack epson-inkjet-printer-201113w_1.0.2-1lsb3.2_amd64.deb …
Unpacking epson-inkjet-printer-201113w (1.0.2-1lsb3.2) …
dpkg: dependency problems prevent configuration of epson-inkjet-printer-201113w:
epson-inkjet-printer-201113w depends on lsb (>= 3.2); however:
Package lsb is not installed.

dpkg: error processing package epson-inkjet-printer-201113w (–install):
dependency problems - leaving unconfigured
Processing triggers for libc-bin (2.31-9) …
Errors were encountered while processing:
epson-inkjet-printer-201113w
┌─[✗]─[joaquim@joaquim-80u6]─[~/Downloads]
└──╼ $sudo apt-get --reinstall install libc-bin
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
You might want to run ‘apt --fix-broken install’ to correct these.
The following packages have unmet dependencies:
epson-inkjet-printer-201113w : Depends: lsb (>= 3.2) but it is not installable
epson-inkjet-printer-escpr : Depends: lsb (>= 3.2) but it is not installable
E: Unmet dependencies. Try ‘apt --fix-broken install’ with no packages (or specify a solution).