Can't install libwebkitgtk-1.0

I want to install RuneScape 3 NXT Client, but every time I get an error. It says I need libwebkitgtk-1.0-0 so I tried to install it. But everytime, I run into a problem.

When I try the command:
“sudo apt-get install libwebkitgtk-1.0-0”

I get this error:
“The following packages have unmet dependencies:
gnuplot : Depends: gnuplot-qt but it is not going to be installed or
gnuplot-x11 but it is not going to be installed or
gnuplot-nox
libcairo2 : Breaks: libwebkitgtk-1.0-0 (< 2.4.5-2~) but 2.4.0-1ubuntu2 is to be installed
libwebkitgtk-1.0-0 : Depends: libgtk2.0-0 (>= 2.24.10) but it is not going to be installed
Recommends: gstreamer1.0-plugins-base (>= 1.0.3) but it is not going to be installed
Recommends: gstreamer1.0-plugins-good but it is not going to be installed
maltego-teeth : Depends: maltegoce or
maltego but it is not going to be installed
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.”


What version of Parrot are you running? (include version, edition, and architecture)
Release 4.4 64-bit
What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian GTK
Configured to multiboot with other systems? (yes / no)
no

Nobody can help? Oof, I guess I’ll uninstall this

Hi , libwebkitgtk-1.0-0 isn’t avaible on debian buster so , you can find it on stretch here : https://packages.debian.org/stretch/libwebkitgtk-1.0-0

1 Like

I already tried that

Nvm, I figured something out. Now it’s installed. But RuneScape still won’t run even if it is installed. Meh