Can't install Php5p-cgi "unable to locate package.."

hi, after I had installed ‘linset’ scripte, missed php5-cgi to use it, I tried to install php5… but " unable to locate packages…", searched in github with no result…

any solution
thanks.

“”"""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""""
PRETTY_NAME=“Parrot GNU/Linux 4.8”
NAME=“Parrot GNU/Linux”
ID=parrot
ID_LIKE=debian
VERSION=“4.8”
VERSION_ID=“4.8”
HOME_URL=“https://www.parrotlinux.org/”
SUPPORT_URL=“https://community.parrotlinux.org/”
BUG_REPORT_URL=“https://nest.parrot.sh/”

(Maybe you should upgrade to the latest version of Parrot OS)

as of my search you’ll need to enable Debian Backport
Instructions : Here
then you can install Php5
(Because it is only available in Debian Jessie)

:exclamation: Please Cross Check with the Parrot OS Team if this is ok. :exclamation: