Can't set google chrome as default browser

Briefly describe your issue below:
I’ve been trying to set my default browser to chrome but it isn’t working. I’ve checked the preferred applications and google-chrome isn’t listed. I even followed this solution that someone else used can’t change default browser and it didn’t work. I still can’t find chrome when i check my preferred applications after doing this. Also is checked update-alternatives and it says chrome is my default browser.

What version of Parrot are you running? :

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
Debian Standard

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Have you tried this?

So when you open some web/html/hyperlink content is chrome the browser that launches or not. If it is then problem solved whether it says it in some menu is not worth obsessing over. The problem is chrome is not from the repository so there is no option built in with the framework.

I think this is an other special behaviour that our sandbox can block it (firejail) so we have to specific everything.

Chrome is malware.

use chromium not google chrome

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.