cant update and cant upgrade linux header

Palinuro is updating the GPG key right now.

Hi,

Any update about this issue ?

I still get the same error :

The following signatures were invalid: EXPKEYSIG B56FFA946EB1660A Parrot project team@parrotsec.org

Palinuro is fixing

Hi
Yup it is working now

Hey
Does parrot have autocomplete from history in terminal like kali?

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.