Changing Fonts Manually

Window title Font settings appear to be grayed out under Appearance Preferences. Is there a way to manually edit this via terminal or force to be editable?


i can edit font there.
Try sudo mate-control-center

So I’m trying to edit Window title font but it is grayed out.

hmm, i cant edit this too :thinking:

1 Like

yeah its because it defaults to using the system font for titles i think.
If you use dconf editior and go org>mate>marco>general In there, near the bottom there will be titlebar-uses-system-font if you disable that then you can change the title bar font and size in the appearances preferences.
Or you could change the font in dfconf as the setting for that is right above it org>mate>marco>general>titlebar-font


Thanks for helping me troubleshoot.

Thank you, that was very helpful. That’s what I need to do!