Chromium dont open

Hi!

Cant start chromium.
Tried to reinstall and tried to run with firejail --noprofile, without success.
When start in terminal i get the following code:

Reading profile /etc/firejail/chromium.profile
Reading profile /etc/firejail/chromium-common.profile
Reading profile /etc/firejail/disable-common.inc
Reading profile /etc/firejail/disable-devel.inc
Reading profile /etc/firejail/disable-interpreters.inc
Reading profile /etc/firejail/disable-programs.inc
Reading profile /etc/firejail/whitelist-common.inc
Reading profile /etc/firejail/whitelist-var-common.inc
Parent pid 3372, child pid 3373
Warning: An abstract unix socket for session D-BUS might still be available. Use --net or remove unix from --protocol set.
Child process initialized in 74.67 ms

(chromium:6): LIBDBUSMENU-GLIB-WARNING **: 12:22:22.380: Unable to get session bus: Unknown or unsupported transport “DBUS_SESSION_BUS_ADDRESS=unix” for address “DBUS_SESSION_BUS_ADDRESS=unix:path=/run/user/1000/bus”
Received signal 11 SEGV_MAPERR 000000000010
#0 0x56135015bf56
#1 0x56134ed28a58
#2 0x56135015c2dc
#3 0x7f3cbcf3cf50
#4 0x56134f64d5ba
#5 0x56134f64e43d
#6 0x56134f64ea4d
#7 0x56134f64ebb5
#8 0x5613501bff19
#9 0x56135015d136
#10 0x56135017c318
#11 0x56135017ca1f
#12 0x56135017d6c6
#13 0x56135017f822
#14 0x5613501a4ffb
#15 0x5613501c4d58
#16 0x5613501bfe10
#17 0x7f3cbcf325aa start_thread
#18 0x7f3cb1822cbf clone
r8: 0000000000000001 r9: 0000561352ef790c r10: 0000561352ef7910 r11: 0000000000000001
r12: 0000000000000008 r13: 00007f3c88f31d90 r14: 00007f3c88f31fa0 r15: 0000000000000000
di: 0000000000000000 si: 00007f3c88f31d90 bp: 00007f3c88f31eb0 bx: 0000000000000008
dx: 0000000000000004 ax: 000031a09046f9c0 cx: 0000000000000000 sp: 00007f3c88f31d30
ip: 000056134f64d5ba efl: 0000000000010206 cgf: 002b000000000033 erf: 0000000000000004
trp: 000000000000000e msk: 0000000000000000 cr2: 0000000000000010
[end of stack trace]
Calling _exit(1). Core file will not be generated.

Parent is shutting down, bye…

EDIT #1:

Tried to remove the firejail, but not helped.

Mine opens with firejail anyway.
My output is the same as yours up to ‘Received signal 11’ I quickly googled it and people seemed to think chromium --disable-extensions worked then going to chrome://flags and setting ‘media router’ to disabled.

Thanks! :slight_smile:

Workd fine!

I googled the wrong line.
I dont know what caused this, because i can open chromium in the morning.