Complete operator failure

*-- so just to open, ill say im new. To linux, parrot os, hacking, and tech in general. Please be patient. Im trying specifically to build a workstation to ise with HTB and other cert courses before starting on campus classes next spring. So i AM serios about learning, despite my inexperience.

So. I have installed 2 versions, and have had problems with both. First the pwnbox 5.0 distro, then when that started having problems, i tried the security 5.0 version, had more pronlems and reinstalled the htb distri, hich i am using now.

I cab do basic functions no problem. Connect to wifi, browse the web, basically anything i could do at the library or on a locked system for public use.

However, i cant use a vpn. I cant configure sshkeys or install anonsurf. I have updated and upgraded via cli as root, and tried installing various packages, most of which it says are already installed. But i cant FIND most of them. Not in the gui, and im not experienced enough to use the cli for most. Also, EVERY time i shut it down, i have to set it up from square one.


  • ParrotOS iso in use:

  • Application used for flashing the iso:

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

Hi @Jeremiah

Are you installing on bare metal or on a virtual machine like VirtualBox?

Bare metal. Direct to hard drive replacing windows 10 on bulk of machine, and alongside windows 11, which is installed on a removable internal SSD.

not sure if any of that is more info than matters, but at this point id rather give more than whats needed than less

Have you disabled windows fast boot in the BIOS?

Im fairly certain ive removed everything windows related from the hard drive. I saw no live boot option, but when partitioning, i removed EVERYTHING. i have windows 11 still on a removable SSD that i can boot to from bios, but thats it.