Continuing to reinstall ?

Hello everyone i installed the newest security version of parrot os did the installation everything went fine then as soon as i restart it is telling me to reinstall again. I don’t understand why it keeps telling me to reinstall even when i installed it already.

1 Like

Silly question but did you remove the usb key after installation ? :smile:

I am experiencing the same issue, but using virtualBox. I expected to reboot and see the login prompt for my created user, but the Try/Install screen shows again. I have no usb to remove since I am working with a vm. Any help would be appreciated.

Figured it out! We needed to unmount the ISO.
For a VM:
Go to the settings for your Parrot OS, within VirtualBox
Go to Storage > Optical Drive > Remove disk from virtual drive
Reboot your vm.

2 Likes

Dont need to be D**K man.

What do you mean by optical drive ?

The optical drive option within Storage > Attributes:

So just remove it ?

Yep, you can hit the drop down, and Remove disk from virtual drive

Okay thank you.

Nope not working still getting a reinstall issue ?

Worked for me! Thanks!

I have the same problem as anthonymcqueen87.
When I unmount the ISO, the screen shows me
“FATAL: No bootable medium found! System halted.”

I would be very happy if someone could help :slight_smile:

I solved my problem.
I removed the disk from the boot list (and I removed the .iso).

Thanks man, Problem solved❤️

For me, it doesn’t even install.
https://community.parrotsec.org/t/iso-installation-failed-failure-to-install-grub/24880