download problem


#1

hello,i have a problem with installing package libreofice from http://ftp.halifax.rwth-aachen.de/parrotsec/pool/main/libr/libreoffice/libreoffice-common_6.1.5~rc1-2_all.deb ,Connection failed [IP: 2a00:8a60:e012:a00::21 80]…my os is intel 32bit
with parrot sec 4.5 upgraded from 4.4…
any suggestions what should i do please,and thank you