E: /usr/bin/dpkg returned an error code (1)

E: Sub-process /usr/bin/dpkg returned an error code (1)

Hello ,i have this error when i update and upgrade.
Anyone knows how to fix it?

  1. Did you use apt-get to install any package?
  2. what were you installing while you got this error?
    also send the output of sudo dpkg --configure -a

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.