Edit Menus keeps crashing

Briefly describe your issue below:
The Menu Bar panel item will not populate under the applications field. When I try to right click and select Edit Menus it breifly flashes the outline of the window then disappers. I have ried to reset panel and I have tried to use Main Menu in the control panel but have the same results. I have rebooted several times as well. This all started after I was trying to edit the menu and it locked up and crashed. Any help is greatly appriciated.

Update I have discovered that all applications have disappered in all menus.

Solved After further investigation and rewording my issue based on addition information. I came across “Applications menu empty” which solved the issue.

What version of Parrot are you running? 4.15.0-parrot11-amd64

What method did you use to install Parrot? Bootable USB

Configured to multiboot with other systems? No

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below: