El apt install no me reconoce el paquete

– Please Write here your help request, –

—estoy intentando instalar Nmap con un “$ sudo apt install nmap” en root y en mi usuario, pero no se porque me sale que el paquete no existe, me es raro ya que acabo de instalar parrot y solo e instalado el clone de bspwm que no lo e abierto, e intentado bajarme el .deb de nmap y puse un dpkg -i más el .deb y me salía que se encontraron errores al procesar “nmap”. Ayudarme por favor.

  • Parrot version in use (if you are not aware of it, open terminal and type cat /etc/os-release | grep VERSION):

  • Kernel version (if you are not aware of it, open terminal and type uname -r):

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

Hello. Forgive me but you have to write in English otherwise we would hardly understand you.

@S3RGI09 , using English helps better to understand .

Nmap debe estar instalado (por defecto) en Parrot Security.
Abre tu terminal y escribe: nmap