Error al actualizar repositorios

Hola, necesito ayuda ya que instale la última versión de parrot, y al actualizar los repositorios, an dejado de funcionar aplicaciones como pluma o libre office… Tal vez aya más aplicaciones con este error… Pero no eh revisado todas herramientas

1 Like

Hola @Jose_Pinelo,
Según @paulinuro, el desarrollador principal de Parrot, "parece ser un error de Firejail (un error en la forma en que el paquete de Firejail se compiló e integró en apparmor)

Estoy trabajando en ello pero tu ayuda es apreciada ".

Enlace al tema: Apparmor / Firejail error during upgrade

Aunque no es lo ideal, pude ejecutar libreoffice utilizando sudo desde la línea de comandos: sudo libreoffice
Tenga en cuenta que este será el programa con privilegios elevados. Siempre tenga cuidado.

1 Like

Yo tengo el mismo error y ejecuto todo desde sudo (de todos modos se necesita un permiso sudo para la mayoría de aplicaciones)