Error while downloading Zoom

When I try to download zoom it says that dependencies error lib1-mesa-glx and when i try to install that dependencies it says that dependencies id from another source dependencies not available in terminal
Help Me Please

are you using a deb package??