Failed Install of sqlite3

I issued the following command of
sudo apt install sqlite3

and received the below error

The following packages have unmet dependencies:
sqlite3 : Depends: libsqlite3-0 (= 3.33.0-1) but 3.34.0-1 is to be installed
E: Unable to correct problems, you have held broken packages.

Essentially what I need to do is downgrade libsqlite3 version 3.34.0-1 to version 3.33.0-1 but i’m not quite sure how. Any insights into this?

This is the problem of Debian maintaining. Please try switch to rolling testing and try install it. If it still doesn’t work, you can raise this bug to Debian side (debian testing)

1 Like

Looks like there was an update that released just a moment ago and I was successfully able to download sqlite3.

Yeah i just update my laptop a few minutes ago and the problem has been fixed