Failed instillation of parrot os 5.0

– constantly getting " package ‘grub-efi-amd64’ has no installation candidate " error, –


  • Parr *Parrot 5.0


    *:

  • Kernel version (if you are not aware of it, open terminal and type uname -r):

  • Logs/Terminal output (use pastebin or similar services):

  • Screenshots:

Hello. What did you use to format your usb stick and make it bootable? I hope with Etcher.

Yes is was balena etcher

Have you checked that you have downloaded the distro correctly? You can do this by comparing the md5 hash

Same problem here.
Solved by setting date and time to the correct actual values.
Then run:
apt-get update
apt-get install grub-efi-amd64

Now run the installer and it should work.