Failed to Install the system + Cannot Boot anymore

Briefly describe your issue below:
Basically I did everything correctly until the final step which crashes when installing the system, I manually partitioned 250GB for Parrot to dual boot.

What version of Parrot are you running?
Parrot 4.6 amd64

What method did you use to install?
I used GTK Installer

Configured to multiboot with other systems? Yeah with Windows10

If there are any error messages or relevant logs, post them below:
It just shows Installation Setup Failed: Installing the system

Also, the Grub boot loader is a bit different for me, its a blue screen with small text on the top left.

Update: Got it to Install somehow, plus when I got into the Grub Boot loader, I chose the first option which was “Parrot Linux something” and it loaded and all but when it came to the loading screen it just stops working like that circle that goes around and around just stops and freezes.

1- I tried “Parrot Linux (with APCI Off)” and it worked for the first time but the second time I boot in, it shows a black screen with a flickering underscore on the top left.

2- I tried “Parrot Linux (with NVIDIA off)” and it happened the same as case #1

Also, SecureBoot is set to OFF, and I boot in UEFI mode.

Is there anything I’ve done wrong? please tell me, because I have the will to uninstall windows 10 and replace it with Parrot, Thanks!

Welcome to the ParrotOS Community :hugs:
Maybe This could help you
How to Repair Broken EFI Bootloader in Windows

Alright, I’ll go up with that, thanks!

But I have another question too, the first time when I tried to install ParrotOS the installation screen wasn’t like before, it was graphical and had espanol, francias and other options but mine is not graphical, also there are additional options which are “fail safe modes” and there was no background only blank blue color as background.

Did you created the boot device as advised ? (Here)

Yes, I used Etcher.

maybe your issuse is somethig else,maybe someone else could solve your issue

Should I send a screenshot of what the installation screen looks like, might help you solving my problem…

ya sure ,that might help us understand better


This is the menu that I encountered upon first installation, and it’s really bizarre since the last one I installed is a graphical one.

And this one is when I try to boot up Parrot OS, it just shows me these lines and it says that “CPU#1 is stuck for 22s!” and some other things, also after some time it showed a terminal which I couldn’t use since those lines keep popping about “CPU#1” or “CPU#2” “stuck (amount of time)”…

I searched about your ,i found out that this error is due to the Linux Kernal

Please Download and install the latest Parrot OS
ParrotOS Download

This is basically because you have created the bootable device in MBR partition style which works for both UEFI and Legacy. If you had done the process for UEFI only (GPT only), then the graphical user interface would have appeared.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.