Firefox won't update

So I’ve installed parrot os and been running it for a week now, and i just noticed that my firefox version is stuck at 52.9.0.
When I did “sudo apt-get install firefox”, it showed me firefox is already the latest version (61.0.1-1)

I’m running Parrot OS 4.16 Security Version 64bit
Debian Standard method
There is not multiboot configured

sudo apt remove firefox-esr && sudo apt install firefox

Thanks mate, that worked for me.

I have tried lots of time to install parrot os but it does not installed, I thought due to my old version of Mozilla Firefox but after install latest version of Mozilla Firefox with the help of Firefox Support team, I am still facing same issue, what I should do now please tell me.

have you tried our official solution described in this topic?

Do we use both commands or do we type them in separately ?

‘firefox’ has no installation candidate, this type command showing in my computer what do i do pls hlep me:)

firefox-esr if from apt
Or use snap