Hello everybody,

i install in my laptop parrot sec 4.6 and when i run application of office (libreoffice writer)
the os freez
any one have any i idea how to fix it
thanks .

Hey dude,
Did you install Parrot Sec OS as your host OS or it’s working through VM?

1 Like

Okay this happened with me also. Few days back when Parrot OS 4.6 was not released, I started Libreoffice, and the whole laptop froze. When I checked the process using top, I didn’t find any unusual process hogging up the memory. This problem even got my project delayed. However, when I would try running the libreoffice, though terminal, i found out that, it triggered the firejail application. So, I started the libreoffice application as root, then it worked. I guess its the sandboxing application firejail which isn’t fixed properly…maybe I need to app permissions, but I’ll be soon installing the complete Parrot OS 4.6, as I haven’t upgraded it.

I change windows 10 to parrot os

Why would you do that??

I’ve had problems with this also. On my system, I have often had problems with the Standard Installer. So today, I gave my SSD a single wipe, Installed 4.6 home with Standard Installer, Libreoffice freezes. Gave my SSD another single wipe, Installed 4.6 Home with GTK Installer, Libreoffice works fine. I don’t have any errors or problems with the installation process either way, but the GTK Installer seems to make the difference somehow.

1 Like

Or a hardware problem ;–)