Getting security tools on home edition


(ParrotRik) #1

Briefly describe your issue below:
Hello everbody,
Is there a possibility that i can download security tools on my parrot home 4.3 edition because i tried 5 hours to switch from home to sec with a usb pendrive but it didnt work.
It stucks at system installation, grub bootloader, it freeze or when i stick out my usb before finish installation it restarts installation again.
There is always one thing that make me start the installation again, pls help.
Thanks!


What version of Parrot are you running? (include version, edition, and architecture)

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)

Configured to multiboot with other systems? (yes / no)

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:


(Amzker Pro Hacker) #2

Mm OK i understand. Problem ,
This Error Always Occur When Installing Parrot 4.3 Security Edition

#Solution
Use “Etcher” For Making Booted USB
By Using Etcher You Not Face Any Problem During installations , Even Grub And Host Also Fixed


(ParrotRik) #3

I also tried etcher but it didnt work. I solved this problem by writing

sudo apt install parrot-tools-full

in my home editions terminal,
Thank you for the answer.