GRUB Installation


(Grayson Winters) #1

Briefly describe your issue below:

I’m having problems getting Parrot to boot in a virtual machine.

I’m trying to run Parrot 4.4_i386

I tried doing a full install in the vm

Configured to multiboot with other systems? no

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:


(Nico Paul) #2

Try filling out the form, i have no idea whats going on except a GRUB error failure or whatehaveyou of some sort. Can you elaborate?


(Grayson Winters) #3

It gives me a init error at first. I got it to do almost a full install, but when t starts to unload the grub files, it will say they are not present.
Sorry, I’m new to linux lol


(Nico Paul) #4

There are some good guides on the main site under FAQ i believe that will help you get started, its hard to explain quickly and thouroughly if you dont know the general background though so make sure to check the documemtation pages for anything and everything as things arent really as plug n play as other commonly used OS. Try a fresh format of the drive to nothing with th live cd and reboot to installer so its a seperate process though is my advice after a little reading! Feel free to message me with questions along the way


(Amzker Pro Hacker) #5

Can You Tried Etcher?
Seems You Have Problem With Grub Or Ok With Installations
Error Happened Sometime Because of Problem in ISO or Not Bootable Perfect Media
Etcher Download

I prefer You , Make Bootable USB By Using Etcher


(Nico Paul) #6

this is another commonly ignored suggestion as we even provide a link to etcher under the download page, A lot of people are slow rufus converts, i was too at first but yes make sure you use etcher just to cut down on troubleshooting time