grup menu not showing after installing parrot os

Briefly describe your issue below:
i just did a fresh install of windows and the i installed parrot os after it finished it boted straight to windows btw im a newbie i just started using lunix i just started to study computer science and programming

What version of Parrot are you running?
version 4.9.1 , edition KDE and architecture amd64

What method did you use to install Parrot?
Debian GTK and i used balena etcher to burn it in the usb

Configured to multiboot with other systems?
yes windows 10

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Possibly is problem with Grub installation, Grub is the bootloader of Linux. When you are installing Parrot you have options to install or not install Grub, did you choose to not install it?

1 Like

Yes i did and i even tried a different os but the probelm

can you boot into the ParrotOS?
if you can just re-install the grub or update the grub
or through live usb, you can reinstall the grub

No only in live mod i tried doing a system rescue and reinstalling the grup but it didnt work