Guardicore infection monkey

Hi all, im trying to install Guardicore infection monkey. Parrot os 4.11. They have a general guide for Debian but it does not work for me and i need python3.7 and python3.7-dev package and can not install them with this instructions with a ppa repository.

https://www.guardicore.com/infectionmonkey/docs/setup/debian/

Any ideas how to install this python packages?

Have you tried installing the latest Python (if somehow you did not have it) + python-dev then following steps?

Hi, well i have the latest but i need the old one for this software, thats my problem.