Hexchat unable to launch URL's from chat

Fresh install, hexchat will not launch URL’s in the default browser. I tried changing the default browser to chrome and making the needed adjustments in hexchat but it never seems to make a call to any browser. I worked with the folks in the hexchat irc channel on freenode and we were unable to discover the cause.

OS: Linux 4.14.0-parrot13-amd64, MATE Desktop Environment 1.18.0, Hexchat 2.12.4

Parrot ISO from USB key.

Configured to multiboot with other systems? (yes / no) NO

If there are any similar issues or solutions, link to them below:

If there are any error messages or relevant logs, post them below:

Can you check if running hexchat without firejail fix the issue?

How can I selectively do that. I am not seeing a way?

EDIT nm figured it out --noprofile is the switch needed.

Yes when hexchat is launched without firejail links work.

I installed the firetools package. Using the Firejail Configuration Package, if I create a custom profile, I need to give Hexchat access to /tmp and turn off all 3 Kernel protections to get it to work. Unfortunately the settings are being stored in /tmp so they dont stick.