How do i set xgamma permanently?

how do i set this permanently as it resets after every reboot ?

xgamma -gamma 0.8

I don’t know where the config file to edit is located, i can only tell you a way to work around it for now.

In “System” => “Preferences” => “Personal” => “Startup Applications”, you can create a hook for that.

Name : Set xgamma
Command : mate-terminal -e xgamma -gamma 0.8

If this doesn’t work, create a shell script, and point the hook to it so it starts up at every boot.
And by the way thanks for that. the colors are really nicer to the eyes now.

1 Like

Thanks for that
i created a shell with

xgamma -gamma 0.8

then i chmod 777 the file

then system/preferences/personal/startupapplications

named it Set xgamma and pointed it to the shell

it works perfect :slight_smile:

and yes i agree it looks more fluent

1 Like

I was just trying to simplify this process…
and it works for me.