How do you install an older kernel?

Briefly describe your issue below:
I’m trying to boot grub from an older kernel however I only have the latest one (fresh install).
How do I get an older version? I’m trying this because my laptop doesn’t work with the latest kernel.
What version of Parrot are you running? (include version (e.g. 4.6), edition(e.g. Home//KDE/OVA, etc.), and architecture (currently we only support amd64)
4.19 parrot 28t

What method did you use to install Parrot? (Debian Standard / Debian GTK / parrot-experimental)
USB
Configured to multiboot with other systems? (yes / no)
No